Issues with setting up Netsuite and Salesforce bots

Incident Report for airSlate

Resolved

The incident has been fully resolved. All services are operational.
Posted Nov 24, 2022 - 02:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 24, 2022 - 02:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 24, 2022 - 01:09 UTC

Identified

It appeared that sporadic absence of settings saving can be observed for any type of bot. We have localized the issue and already work on a solution to apply. Thank you for your patience.
Posted Nov 23, 2022 - 22:25 UTC

Investigating

Currently, fields can be absent for mapping as well as settings of the bot may not be saved. Our team is already investigating the issue and working on a fix. We are sorry for inconveniences caused.
Posted Nov 23, 2022 - 22:04 UTC
This incident affected: Web.