Flow running takes long time or times out
Incident Report for airSlate
Resolved
The issue has been resolved. All systems operate normally.
Posted Jun 02, 2023 - 19:43 UTC
Monitoring
Fix has been implemented, there should be no further issues. We continue to monitor the situation.
Posted Jun 02, 2023 - 19:29 UTC
Investigating
We are currently having issues with running Flows. They may be created with delays, document generation may take longer time or time out. Our team is already investigating the issue. .
Posted Jun 02, 2023 - 19:06 UTC
This incident affected: Web.