Intermittent 500th errors throughout the platform

Incident Report for airSlate

Resolved

The incident has been resolved. All services are up and running.
Posted Oct 28, 2025 - 19:49 UTC

Investigating

The previous issue with 500th errors has reoccurred. Our team is hands on resolving the problem.
Posted Oct 28, 2025 - 16:10 UTC
This incident affected: API and Web.