Documents that should be created automatically are not generated

Incident Report for airSlate

Resolved

This incident was resolved. All documents set to be created automatically are processed successfully. All services are up and running.
Posted Mar 21, 2025 - 16:34 UTC

Investigating

We are currently having an issue with the automatic creation of the documents. They may be started with a delay of up to 40 minutes. Our team is working on the issue to resolve it as soon as possible. Thank you for your patience!
Posted Mar 21, 2025 - 15:54 UTC
This incident affected: Web.