Issues with logging in, running Flows and creating Revisions
Incident Report for airSlate
Resolved
The incident has been fully resolved.
Posted Nov 22, 2022 - 22:52 UTC
Monitoring
We have run a base failover to fix the issue and continue investigating the root cause. All services should operate as expected now. Thank you for your patience.
Posted Nov 22, 2022 - 20:27 UTC
Investigating
Unfortunately, the issue related to Nov/21/2022 reoccurred. You may have issues with logging in, running Flows, and creating new Revisions. Error 500 may be observed. The team is already diligently working on a resolution. We are sorry for inconvenience.
Posted Nov 22, 2022 - 20:10 UTC
This incident affected: Web.