Issues with running Flows and creating new Revisions

Incident Report for airSlate

Resolved

The incident has been resolved. All systems are operating normally.
Posted Nov 15, 2022 - 13:41 UTC

Investigating

We are currently having issues with running new Flows and creating new revisions for already created ones. Flows run from CRM may not be opened, "Oops, something went wrong" error may be returned. Our Engineering team is already diligently working on a resolution. We are sorry for inconveniences.
Posted Nov 15, 2022 - 13:20 UTC
This incident affected: Web.