Issues with logging in, running Flows and creating Revisions
Incident Report for airSlate
Resolved
All services are operating normally. Thank you for your patience and understanding.
Posted Nov 22, 2022 - 00:52 UTC
Monitoring
The fix has been implemented and the issue should be resolved now. However, we are still monitoring the situation.
Posted Nov 22, 2022 - 00:48 UTC
Investigating
We are currently having issues with logging in to your airSlate account and also working inside it. You may face error 500 while trying to run a flow or create a new revision. Our team is already working on the issue. Thank you for your patience.
Posted Nov 22, 2022 - 00:03 UTC
This incident affected: Web.